0 oy
39 gösterim
Bilgisayarımda programı açmaya çalıştığımda The application requires .NET Framework 4.5.2 şeklinde bir uyarı alıyorum. Uyarıyı alınca program da açılmıyor. Bu uyarıdan nasıl kurtulabilirim?

1 cevap

0 oy
 
En İyi Cevap

The application requires .NET Framework 4.5.2 hatasının çözümü oldukça basit. Bu aslında bir hata da sayılmaz. Bilgisayarınızda Net Freamwork yazılımının 4.5.2 sürümünün kurulu olmadığını söylüyor size. Bu yazılımı kurarsanız programınız açılacaktır. Açılmasa bile en azından bu hatayı vermeyecektir. Normalde çoğu program bu gerekli yazılımları otomatik kurarlar ama bazen kurulmayabiliyor veya sonradan kaldırılabiliyor. BURAYA tıklayarak Net Freamwork yazılımının 4.5.2 sürümünü bilgisayarınıza indirip kurabilirsiniz.

Türkiye'nin en iyi soru cevap sitesi | SorSoyleyelim.com

İlgili sorular

KATEGORİLER

Windows
Android
IOS
Nasıl yapılır?
Nedir?
Hata çözümleri
SQL
FastReport
DevExpress
C#


Web sitemiz hakkında ki reklam,istek,öneri ve şikayetlerinizi iletisim(at)sorsoyleyelim.com adresine mail atabilir veya sitemizin iletişim formu üzerinden bize yazabilirsiniz.
Sitede ki içeriklerin izinsiz kullanılması ya da kopyalanması yasaktır. Bknz: Kullanım şartları.
...